Skip to main content

Cisco Aironet 1600 Stand-Alone configuration

Model used:

Cisco AIR-SAP-1602I




This model has default settings to take the settings from a controller/server.
However, We can configure this model to work as a Stand- Alone wi- Fi router.

Here is the Working Configuration for me:

!
! Last configuration change at 00:03:12 UTC Mon November 1 2016
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap-accounts
!
!
logging rate-limit console 9
enable secret 5 
!
no aaa new-model
ip cef
!
!
!
dot11 syslog
!
dot11 ssid WIFI2
   vlan 96
   authentication open 
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii 7 012103177C0E085E7B1D600C0D
!
!
crypto pki token default removal timeout 0
!
!
username Cisco privilege 15 secret 5
!
bridge irb
!
!
!
interface Dot11Radio0
 no ip address
 !
 encryption vlan 96 mode ciphers aes-ccm 
 !
 ssid WIFI2
 !
 antenna gain 128
 stbc
 beamform ofdm
 station-role root access-point fallback shutdown
 world-mode dot11d country-code IN both
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0.1
!
interface Dot11Radio0.96
 encapsulation dot1Q 96
 bridge-group 96
 bridge-group 96 subscriber-loop-control
 bridge-group 96 spanning-disabled
 bridge-group 96 block-unknown-source
 no bridge-group 96 source-learning
 no bridge-group 96 unicast-flooding
!
interface Dot11Radio1
 no ip address
 !
 encryption vlan 96 mode ciphers aes-ccm 
 !
 ssid WIFI2
 !
 antenna gain 0
 dfs band 3 block
 stbc
 beamform ofdm
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio1.1
!
interface Dot11Radio1.96
 encapsulation dot1Q 96
 bridge-group 96
 bridge-group 96 subscriber-loop-control
 bridge-group 96 spanning-disabled
 bridge-group 96 block-unknown-source
 no bridge-group 96 source-learning
 no bridge-group 96 unicast-flooding
!
interface GigabitEthernet0
 no ip address
 duplex auto
 speed auto
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface GigabitEthernet0.96
 encapsulation dot1Q 96
 bridge-group 96
 bridge-group 96 spanning-disabled
 no bridge-group 96 source-learning
!
interface BVI1
 ip address dhcp client-id GigabitEthernet0
!
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 login local
 transport input all
!
end



To Download the Firmware for this Wi-Fi AP,
Please see below post:
http://www.techeia.com/2016/11/cisco-firmware-and-manual-downloads.html

Comments

Popular posts from this blog

Course Syllabus: Advanced Linux System Administration and Networking

Course Outline Advanced Linux System Administration and Networking
Introduction  LinkLinux FoundationLinux Foundation TrainingLaboratory ExercisesDistribution DetailsLinux Networking Concepts and ReviewOSI Model Introduction and Upper LayersOSI Model Transport LayerOSI Model Network LayerOSI Model Lower LayersNetwork TopologyDomain Name SystemSystem ServicesManaging System ServicesNetwork ConfigurationRuntime Network ConfigurationBoot Time Network ConfigurationIntro to OpenVPNNetwork Troubleshooting and MonitoringNetwork TroubleshootingClient-Side TroubleshootingServer-Side TroubleshootingNetwork MonitoringRemote AccessRemote Access HistoryIntro to CryptographySecure Remote AccessRemote GraphicsDomain Name ServiceOverview Of DNSBIND (named) ServerBIND Zone ConfigurationHTTP ServersApacheApache ConfigurationApache Virtual HostsApache SecurityAdvanced HTTP ServersMod RewriteMod AliasMod StatusMod IncludeMod PerlPerformance ConsiderationsEmail ServersEmail OverviewPostfixDovecotFile Shar…

Networking: HP Switches Firmware Downloads

Download all HP Switches Latest Firmware here:

https://h10145.www1.hp.com/Downloads/ProductsList.aspx?lang=en&cc=il&prodSeriesId=3963985

Please contact Techeia.com or comment below if you need any assistance to upgrade your firmware.



OR
Select your product link below:

HP Switch 2520-24-PoE(J9138A)
https://h10145.www1.hp.com/Downloads/SoftwareReleases.aspx?ProductNumber=J9138A&lang=en&cc=il&prodSeriesId=3963985

HP ProCurve 1810G - 24 GE PROCURVE J9450A
https://h10145.www1.hp.com/Downloads/SoftwareReleases.aspx?ProductNumber=J9450A&lang=en&cc=il&prodSeriesId=3963985


Other HP switch models included in the above link are:
JH103AHP FF 12916E Switch ChassisJH104AHP FF 12900E Main Processing UnitJH255AHP FF 12908E Switch ChassisJH262AHP FF 12904E Switch ChassisJH263AHP FF 12904E Main Processing UnitJD238CHP 7510 Switch ChassisJD239CHP 7506 Switch ChassisJD240CHP 7503 Switch ChassisJD242CHP 7502 Switch ChassisJH207AHP 7500 1.2T Fabric IRF-only MPUJH208AHP 7502 Ma…

Visio Stencils for Cisco Switches and Routers

This is to provide the direct link to download visio stencils of various cisco products. Please comment if you are unable to get the visio stencil for a specific product. We will update the stencils and provide you with a direct link.

Please use the Following links to download visio stencils for the Cisco Routers and Switches.

http://www.cisco.com/c/en/us/products/visio-stencil-listing.html

Application Networking Services


Application Control Engine-ACE XML Gateway (ZIP - 105 KB)  11/Jun/2008


Application Networking Services-Wide Area Application Engine (ZIP - 2 MB)  15/Jan/2008


Cisco WAAS (ZIP - 911 KB)  12/Jun/2012 Cisco Interfaces and Modules


Interfaces and Modules-HWIC (ZIP - 40 KB)  14/Jan/2008


Modules-Line Cards (ZIP - 1 MB)  21/May/2009


Modules-Network Modules (ZIP - 1 MB)  22/Aug/2003


Modules-Port Adaptors (ZIP - 674 KB)  08/Oct/2003


Modules-Shared Port Adapters(SPA) (ZIP - 2 MB)  18/Dec/2008


Modules-VICs (ZIP - 117 KB)  13/Mar/2003


Modules-WICs (ZIP - 94 KB)  12/Mar/2003


Power Systems - C…